Resultados 1 al 6 de 6

Tema: Avería en la centralita ebl260

  1. #1
    Usuario
    Fecha de ingreso
    27 may, 11
    Ubicación
    Somado
    Mensajes
    135

    Predeterminado Avería en la centralita ebl260

    Buenos días compañeros.

    Escribo a ver si alguien tiene idea de cómo hecharme una mano.

    Resulta que todo iba muy bien hasta que estos días hace unos meses que hizo tanto frío, el display de la centralita dejo de marcarme la carga de la batería del habitáculo (sin usarla). A la semana, también dejó de marcarme el nivel de carga de las aguas. Es un display de leds, no tiene pantalla ni nada.

    La batería está correcta, 13.8 y 14 con algo, cuando da el sol... Y las aguas por supuesto están llenas!

    La centralita es una EBL269.
    El display un LT300

    Screenshot_2021-02-24-03-16-41-161_com.google.android.apps.photos.jpg
    Screenshot_2021-02-24-03-12-59-062_com.google.android.apps.photos.jpg

    He mirado todos los fusibles de la autocaravana y todo está OK, he desmontado el display y a la placa le llega corriente por casi todos los terminales. Solo hay un cable rosa que en el esquema de la centralita pone "12v Indicador" del bloque 5 de dónde viene el cableado al display que no me da nada. Me mosquea un poco por el nombre, pero esque no hay ningún fusible fundido... Quizá deba no tener corriente, pero en el esquema no pone el voltaje que debo tener en los terminales y creo que coincide ese cable rosa con "12v indicador", pero tampoco estoy 100% seguro.

    He comprobado también los diodos LED del display y parece que todos están correctos...

    No entiendo que puede pasar... Entiendo que la avería venga de la centralita porque sería mucha casualidad que sin usar se estropeen a la vez todos los sensores de los depósitos y el indicador de la batería..., No sé, es raro.

    Lo demás funciona todo bien, el interruptor de la bomba funciona, el led de cuando enchufo 220 funciona, el switch de encender y apagar los 12v del habitáculo también y las luces, las tomas de corriente, nivel batería de motor y el inversor está todo ok.

    Muchas gracias de antemano, se que por aquí hay buenos entendidos en este tema, agradecería mucho un poco de ayuda o si es demasiado complicado que alguien me lo diga también para llevarla a un taller. Me gustaría quemar antes todos los cartuchos porque ya sabéis cómo está la economía en la mayoría de los hogares!

    En fin, gracias por la ayuda de antemano
    Última edición por moises; 24/02/2021 a las 16:51

  2. #2
    Usuario
    Fecha de ingreso
    27 may, 11
    Ubicación
    Somado
    Mensajes
    135

    Predeterminado

    Perdón, he puesto las fotos en el mensaje anterior, este se puede borrar, pero no sé cómo hacerlo
    Última edición por moises; 24/02/2021 a las 16:50

  3. #3
    Usuario
    Fecha de ingreso
    27 may, 11
    Ubicación
    Somado
    Mensajes
    135

    Predeterminado

    A nadie se le ocurre nada?

  4. #4
    Usuario Avatar de Barranquero
    Fecha de ingreso
    21 feb, 12
    Ubicación
    Soto de la Marina
    Mensajes
    1,094

    Predeterminado

    Ponte en contacto con el compañero Dedalo, es un profesional de electrónica.un saludo

  5. #5
    Usuario
    Fecha de ingreso
    27 may, 11
    Ubicación
    Somado
    Mensajes
    135

    Predeterminado

    Muchas gracias Barranquero. Voy a esperar a ver si lo ve, porque como no lo conozco me da un poco de rabia preguntarle así de sopetón... Gracias!!

  6. #6
    Usuario Avatar de Dedalo
    Fecha de ingreso
    26 may, 06
    Ubicación
    ALBACETE (Albacete)
    Mensajes
    9,564

    Predeterminado

    Buenos dias.
    Si no funciona nada en la centralita, imagino que es el voltaje de alimentación, pero es raro, porque a la centralita le llegan 12V de la batería del motor y 12V de la batería del habitáculo, y toma corriente de cualquiera de las dos, así que es raro, porque es difícil una avería en la que fallen ambos voltajes simultáneamente. Si te llega voltaje por casi todas las patillas, es porque probablemente ha perdido la masa.
    Si me pones los voltajes medidos en todas las patas, puedo indagar que es lo que te esta pasando.
    De todas formas, te envío un privado...
    Si todavía te sientes libre es que aun no has volado lo suficiente como para pegarte con los barrotes.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes publicar respuestas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •